Back to overview
Downtime
raw.githubusercontent.com/OhMyGuus/BetterCrewLink-Hats/master/hats_formatted.json is down
Sep 11, 2022 at 8:41pm UTC
Resolved
Sep 11, 2022 at 8:44pm UTC
raw.githubusercontent.com/OhMyGuus/BetterCrewLink-Hats/master/hats_formatted.json recovered.
Affected services
Created
Sep 11, 2022 at 8:41pm UTC
raw.githubusercontent.com/OhMyGuus/BetterCrewLink-Hats/master/hats_formatted.json went down.
Affected services